guitar noise

Matthews Guitars

Well-Known Member
Joined
Aug 17, 2019
Messages
6,418
Reaction score
10,378
I just got done doing some speaker swaps in my Marshall cabinets (putting some Greenbacks in...) and went to play for a while, and noticed something VERY odd.
Setup: Playing one of my own PRS-style double cutaway guitars (basically a Custom 22 derivative). Two humbuckers, one volume, one tone control, and a 3 way pickup wiring option mini toggle for each pickup. (Humbucker, single coil, parallel coil wired humbucker modes)


Tone cap is a .022 uF Sozo...I'm pretty sure. Haven't looked.


Amps: Two Marshall full stacks. A '69 Plexi feeding one stack, a '73 Superlead feeding the other. (It might get kinda loud.)


The behavior I notice is the same in both amps, or any other.

What I'm finding that is unusual is that when I turn the guitar tone DOWN, (and it IS correctly wired...), then that adds bacon frying noise to the guitar signal. (Playing clean, no overdrive, incidentally.) I turn the tone back up and the bacon frying noise goes away. In any event, you only hear the noise under but WITH whatever you play. It's not there when the strings are muted or he voume is turned down.

Turn down the tone, play, get static/bacon frying noises under the notes. Stop playing or turn the tone back up, frying noise goes away, following the tone control setting.


Pickup selection doesn't change the behavior.


It's probably always been like this. The frying noise is not at a high level, but given that these Marshalls are kinda LOUD even when the volume control is barely cracked, you hear it if you're paying attention. In truth I made this guitar nine years ago and it took me this long to discover this issue.


But the behavior is the same with any amp, now that I know to listen for it.


What do you think I'm going to find to be the problem? Grounding? Bad capacitor? TYPE of capacitor?
 

Moony

Well-Known Member
Joined
Jul 3, 2015
Messages
1,437
Reaction score
2,120
I'd desolder the leg of the tone cap from the lug of the volume pot to put it out of circuit (if you wired it the classic way).
If the noise disappears you know it's either the tone pot or the cap.
 

william vogel

Well-Known Member
Joined
Dec 18, 2016
Messages
977
Reaction score
1,179
To me that type of sound is associated with DC somewhere it doesn’t belong. Being that it’s one particular guitar and multiple amps are producing the same behavior I’d like to say it’s guitar related vs amp and that kinda rules out DC. It would be something to check but unlikely. Also, if Sozo capacitors are used, like an amp capacitor in the guitar, those things are high voltage rated and shouldn’t be uncomfortable in that application. Is the noise anything like data transfer noise from a phone or router? You may be familiar with the data noise I’m talking about. It might not be this either and I don’t know why it could show up with tone control adjustment. Radio tuners are adjustable capacitors and maybe? Strange
 

Pete Farrington

Well-Known Member
Joined
Jan 18, 2021
Messages
1,456
Reaction score
1,612
Location
Staffordshire UK
Turning the guitar volume down a bit will increase the impedance over the length of the instrument cable, so making it easier for nasties to find a way in there.
Maybe its screening is getting tired, so consider trying a different cable.
Maybe theres a lot of EMI from lighting etc, so try turning as else off (pulling out wall warts etc) as is feasible.
 


Top